This project is read-only.
1

Resolved

Windowsbase Error

description

In attempting to run EOC Reporter, Bill S. got an error message advising him to see the system admin about getting WindowsBase 3.0.0.0 (?) into the Global Assembly Cache.
 
I am currently working on a solution to this issue.

comments

bill_w wrote Apr 27, 2008 at 4:53 AM

This is hopefully now taken care of. The current release version of the setup program now requires the .NET Framework 3.5. Rather than trying to keep the software running on version 2 of the .NET Framework I decided to recreate the package to use v3.5. I think this was inevitable anyway and at this early stage it's better to make the jump before anyone gets rooted in obsolete software.

wrote Apr 27, 2008 at 6:33 PM

wrote Jun 12, 2008 at 3:56 AM

wrote Feb 1, 2013 at 2:42 AM

wrote May 9, 2013 at 5:56 PM

wrote May 9, 2013 at 5:56 PM

wrote Jun 4, 2013 at 1:55 AM